Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word icon

Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word




НазваниеМетодическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word
страница1/4
Дата11.04.2013
Размер0.74 Mb.
ТипМетодическое пособие
источник
  1   2   3   4


Адыгейский республиканский институт повышения квалификации


Ш.Т. Меретуков, Т.А. Матвеева, В.Б. Тлячев


Изучение информационных и Интернет технологий


Методическое пособие для учителей информатики


Майкоп, 2002

Часть 1. Текстовый редактор Microsoft Word


Практическая работа № 1

Ввод и корректировка текста

Задание 1. Наберите текст вместе с ошибками


Вставка текущей даты и времени в документ

1. Поместите курсор туда, куда необходимо вставить дату или время.

2. Выберите команду Дата и время в меню Вставка.

3. Укажите нужный формат даты и времени в списке Форматы.

Для автоматического обнавления даты при печати документа установите флажок Обновлять автоматически. В противном случае в дакументе будут печататься фиксированные дата или время.


^ Проверка орфографии и грамматики

Задание 2. Проверьте орфографию и грамматику набранного текста.

Для проверки грамматики щелкните правой кнопкой мыши на слове или фразе, подчеркнутой зеленой волнистой линией. Появится меню с несколькими пунктами:

^ Предлагаемые исправления

Игнорирование ошибки

Грамматика

Выберите нужный пункт и щелкните левой кнопкой мыши.

Для проверки орфографии щелкните правой кнопкой мыши на слове, подчеркнутой красной волнистой линией. Появится меню с несколькими пунктами

^ Предлагаемые исправления

Пропустить все

Добавить

Автозамена

Орфография

Выберите нужный пункт и щелкните левой кнопкой мыши.


^ Перемещение и копирование текста на небольшое расстояние

внутри окна

Задание 3. Прочитайте и выполните задание.

  1. Выделите фрагмент текста (см. Приложение 1), который необходимо переместить или скопировать.

  2. Для перемещения выделенного фрагмента с помощью мыши перетащите его на нужное место.

Примечание. Для выполнения задания выберите предложение под номером 2 в набранном тексте.

(В результате выполнения задания должен получиться текст:

^ Выберите в меню Вставка команду Дата и время”).

Копирование

Задание 4. Скопируйте фрагмент текста: слово, строку, абзац.

Выделите фрагмент (см. Приложение 1).

1 способ - для копирования выделенного фрагмента при перетаскивании удерживайте нажатой клавишу CTRL (на небольшие расстояния).

2 способ - для копирования выделенного фрагмента щелкните правой кнопкой мыши. Выберите Копировать. Переместите курсор в нужное место. Щелкните правой кнопкой мыши и выберите Вставить.


^ Шрифтовое оформление

Задание 5. Оформите текст различными шрифтами.

Выделите фрагмент текста (см. Приложение 1)

1 способ – выберите на панели инструментов Ж (жирный), К (курсив) или Ч (подчеркивание) и щелкните левой кнопкой мыши.

2 способ – выберите в меню пункт ^ Формат – Шрифт и выберите нужный тип шрифта, размер, начертание и др.


В результате выполнения этой практической работы вы должны уметь:

  • Выделять фрагменты текста.

  • Оформлять текст различными шрифтами.

  • Проверять грамматику и орфографию.

  • Копировать и перемещать фрагменты текста.


Практическая работа № 2


Автозамена

Ниже перечислены некоторые типы ошибок, которые могут быть исправлены автоматически при вводе:

· Последствия случайного нажатия клавиши CAPS LOCK (впервые появилась в Word 95). Например, в начале предложения слово эТОТ автоматически заменяется на Этот, а режим ввода прописных букв (соответствующий нажатой клавише CAPS LOCK) автоматически отключается.

· Типичные опечатки в словосочетаниях. Например, слова почтовы йадрес автоматически заменяются словами почтовый адрес.

· Грамматически не сочетаемые пары слов. Например, слова этот слово автоматически заменяются словами это слово.

Задание 1.

Наберите следующие слова, нажмите пробел и проследите за исправлениями:

пРИМЕР, напирмер, нелзя.


^ Автоформат при вводе

В Word предусмотрена возможность автоматического форматирования текста при вводе.

· Автоматическое создание нумерованных и маркированных списков. Например, если в начале первого элемента списка ввести звездочку, будет создан маркированный список.

Задание 2. Наберите

* создание списков (нажмите Enter).

· Автоматическое создание границ. Например, если ввести три и большее число дефисов (-) или знаков равенства (=) подряд, а затем нажать клавишу ENTER, будет автоматически создана одинарная или двойная граница.

Задание 3. Проверьте это утверждение для создания границ.

· Автоматическое изменение начертания символов. Например, текст *Жирный* автоматически преобразуется в ^ Жирный, а _Курсив_ — в Курсив.

Задание 4. Проверьте это утверждение, набрав в качестве примера слова Символ и Начертание.


Автозаполнение

Автоматическое предложение полного варианта слова или фразы после ввода нескольких первых букв. Чтобы принять предложенный вариант, нажмите клавишу ENTER. Ниже перечислены некоторые элементы, к которым применимо автозаполнение:

· текущая дата;

· дни недели;

· названия месяцев;

· имя автора и название организации;

· элементы списка автотекста.

Автозамена

Задание 5. Для проверки Автозамены наберите следующие слова в 1),2),3) пунктах, достаточно набрать несколько символов, пока не появится все слово и нажать ENTER, в 4),5) пунктах набрать полностью и нажать пробел.

  1. Текущую дату (ДД.ММ.ГГГГ)

  2. Пятница

  3. Апрель

  4. ПРимер

  5. НОМЕР


Форматирование абзаца.

Наберите текст.


Проверка правописания


Существуют два способа проверки правописания:

· по мере ввода текста с пометкой возможных орфографических и грамматических ошибок; для исправления ошибки вызовите контекстное меню и выберите правильный вариант написания;

· после завершения работы можно проверить документ на наличие орфографических и грамматических ошибок; обнаруженную ошибку исправляют, после чего поиск ошибок продолжается.

^ Совет. Для автоматического исправления при вводе текста типичных опечаток, орфографических и грамматических ошибок используйте автозамену. Например, слово “напирмер”, за которым следует пробел или знак препинания, Word заменит словом “например”.


Выравнивание.

На панели инструментов имеются 4 кнопки:


1 2 3 4

1 – выравнивание по левому краю

2 – по центру

3 – по правому краю

4 – по ширине.

Для выравнивания можно использовать пункт меню ^ Формат – Абзац – Выравнивание …

Задание 6. Выделите абзац, проверьте, как происходит выравнивание, последовательно нажав на панели инструментов кнопки.


Отступы.

На горизонтальной линейке есть четыре маркера:


1

2 3 4



  1. Отступ первой строки.

  2. Выступ.

  3. Отступ слева.

  4. Отступ справа.

Перетаскивая маркеры вдоль линейки, можно устанавливать отступы.


Для изменения отступов можно использовать пункт меню Формат – Абзац – Отступы …


Задание 7. Выделите абзац. Установите следующие отступы:

  • отступ первой строки – 2 см;

  • отступ слева – 1 см;

  • отступ справа – 1 см.


Интервал между строками

Интервал можно установить, используя пункт меню Формат – Абзац – Интервал межстрочный …

(одинарный, полуторный, двойной, минимум, точно, множитель).

Задание 8. Установите межстрочный интервал 1,2, предварительно выделив фрагмент текста.


^ Нумерованные и маркированные списки.

Добавление маркеров или номеров

Если набранный текст необходимо оформить в виде списка, то:

1. Выделите элементы, к которым необходимо добавить маркеры или номера.

2. Для добавления маркеров нажмите кнопку Маркированный список.

Для добавления номеров нажмите кнопку Нумерованный список.

Примечания.

Для автоматического создания нумерованного или маркированного списка необходимо ввести 1. или *, а затем пробел или символ табуляции с последующим текстом. При нажатии клавиши ENTER для добавления следующего элемента списка следующий номер или маркер вставляется автоматически. Для окончания списка необходимо дважды нажать клавишу ENTER или нажать клавишу BACKSPACE для удаления последнего номера в списке.

Для изменения формата маркера или номера, либо расстояния между текстом и маркером или номером выделите элементы, а затем выберите команду Список в меню Формат. Выберите вкладку Маркированный или Нумерованный, а затем — необходимый формат. Для регулировки расстояния нажмите кнопку Изменить, а затем измените расстояние от номера или маркера до текста. Произведенные изменения сохраняются до следующего нажатия кнопок Маркированный список или Нумерованный список.

^ Создание многоуровневого нумерованного списка

Многоуровневые нумерованные списки содержат до девяти уровней.

1. В меню Формат выберите команду Список, а затем — вкладку Многоуровневый.

2. Выберите необходимый формат списка, а затем нажмите кнопку OK. Введите список, нажимая клавишу ENTER после каждого элемента.

3. Для перемещения элемента списка на необходимый уровень нумерации щелкните элемент, а затем нажмите кнопку ^ Увеличить отступ или Уменьшить отступ.

Примечания.

Существует возможность изменения уровня нумерации по мере ввода текста. Начиная новый абзац, нажмите клавишу TAB для понижения уровня нумерации элемента списка. Для повышения уровня нумерации элемента списка нажмите одновременно клавиши SHIFT+TAB. Затем введите необходимый текст.

Примеры списков

Нумерованный Маркированный Многоуровневый

  1. Антонов И. - математика 1. Введение

  2. Богус В. - физика 2. Основная часть

  3. Васин П. - биология 2.1. Информация

  4. Семенов Н. - химия 2.2. Определение 3. Заключение

Задание 9. Создайте маркированный или нумерованный список (меню, расписание, список сотрудников, оглавление, … (по выбору)).

Поиск и замена.

Поиск текста

1. Выберите команду Найти в меню Правка.

2. В поле Найти введите искомый текст.

3. Нажмите кнопку Найти далее.

Примечание. Чтобы прервать поиск, нажмите клавишу ESC.

Замена текста

1. Выберите команду Заменить в меню Правка.

2. В поле Найти введите искомый текст.

3. В поле Заменить на введите текст для замены.

4. Нажмите кнопку Найти далее, Заменить или Заменить все.

Примечание. Чтобы прервать поиск, нажмите клавишу ESC.

Задание 10. Найдите и замените в набранном тексте слово “орфографических” на слово “синтаксических”.

В результате выполнения этой практической работы вы должны уметь:

  • оформлять текст различными шрифтами;

  • форматировать текст (отступы, выравнивания, интервал между строками и др.);

  • создавать нумерованные и маркированные списки

  • осуществлять поиск и замену.



Практическая работа № 3

Формат страницы

Создание колонтитула

1. Выберите команду Колонтитулы в меню Вид.

2. Для создания верхнего колонтитула введите текст или рисунок в область верхнего колонтитула или нажмите кнопку на панели инструментов Колонтитулы.

^ Чтобы вставить

Нажмите кнопку

Номера страниц

Номер страницы



Текущую дату

Дата




Текущее время

Время




Стандартный элемент колонтитула, например, должным образом отформатированный номер страницы (Стр. 1 из 10), имя файла или фамилию автора Вставить автотекст, а затем щелкните нужный элемент.

3. Для создания нижнего колонтитула нажмите кнопку Верхний/нижний колонтитул для перехода в область нижнего колонтитула. Затем повторите шаг 2.

4. По окончании нажмите кнопку Закрыть.

Совет. По умолчанию содержимое колонтитула автоматически выравнивается по левому краю. Для выравнивания элемента по центру нажмите клавишу TAB; для выравнивания элемента по правому краю нажмите клавишу TAB дважды.

Задание 1. Создайте верхний колонтитул, в котором будет Фамилия и Имя (выполняющего работу), дата. В нижнем колонтитуле название работы.

Нумерация страниц.

Вставка номеров страниц

  1. Выберите команду Номера страниц в меню Вставка.

  2. Выберите из списка Положение, где следует печатать номера страниц: вверху страницы, в верхнем колонтитуле, или внизу страницы, в нижнем колонтитуле.

  3. Установите остальные параметры.

Изменение положения номера страницы на странице

1. Убедитесь, что номера страниц вставлены в документ с помощью команды Номера страниц из меню Вставка.

2
Нижний колонтитул

Выравнивание по левому краю
. Выберите команду Колонтитулы в меню Вид.

3. Если номера страниц были расположены внизу страницы, нажмите кнопку Верхний/нижний колонтитул на панели инструментов Колонтитулы.

4. Перетащите рамку, расположенную вокруг номера страницы, на новое место.

Примечания

· При перемещении номеров страниц за пределы верхнего или нижнего колонтитула они все же будут принадлежать к области колонтитула. Поэтому для редактирования или изменения формата номеров страниц следует использовать команду Колонтитулы из меню Вид.

· Если номера страниц были вставлены путем нажатия кнопки ^ Номер страницы на панели инструментов Колонтитулы, то они являются частью верхнего или нижнего колонтитула. В этом случае номера страниц не обрамляются рамкой, а также не перемещаются в произвольное место страницы.

^ Удаление номеров страниц

1. Выберите команду Колонтитулы в меню Вид.

2. Если номера страниц размещены внизу страницы, нажмите кнопку Верхний/нижний колонтитул на панели инструментов Колонтитулы.

3. Выделите номер страницы.

Если для вставки номеров страниц использовалась команда Номера страниц, из меню Вставка, выделите рамку, которая расположена вокруг номера страницы.

4. Нажмите клавишу DEL.

Задание 2. Расставьте номера страниц (в нижнем правом углу), начиная с 7 страницы. Удалите номера страниц.

Расставьте номера страниц, начиная с 1 страницы (внизу посредине).


Создание колонок

  1. Перейдите в режим разметки.

  2. Для создания колонок из всего текста документа выберите команду Выделить все в меню Правка.

  3. Для создания колонок из части текста документа выделите требуемую часть.

  4. Для создания колонок из раздела документа установите курсор в текст этого раздела.

  5. Нажмите кнопку Колонки. Укажите нужное число колонок с помощью мыши.

  6. Измените ширину колонок и промежутки между ними путем перетаскивания соответствующих маркеров на горизонтальной линейке.

Совет. Для задания точной ширины колонок и промежутков между ними выполните шаги 1 и 2, а затем выберите команду Колонки в меню Формат.

Изменение ширины колонок

1. Перейдите в режим разметки.

2. Если документ содержит несколько разделов, установите курсор в нужный раздел.

3. Перетащите маркеры колонок на горизонтальной линейке.

Совет. Если из-за соседней колонки не удается увеличить ширину колонки, то сначала уменьшите ширину соседней колонки.

Примечание. Если колонки имеют одинаковую ширину, то изменяются все колонки. Если колонки имеют разную ширину, то изменяется только одна колонка. Выбрать колонки одинаковой или разной ширины, а также задать точные значения ширины колонок и расстояния между ними можно с помощью команды Колонки (меню Формат).


^ Изменение числа колонок

1. Перейдите в режим разметки.

2. Для изменения числа колонок во всем документе выберите команду Выделить все в меню Правка.

Для изменения числа колонок в части документа выделите нужную часть.

Для изменения числа колонок в разделе документа установите курсор в этот раздел.

3. Нажмите кнопку Колонки, а затем укажите нужное число колонок с помощью мыши.


Вставка вертикальных разделителей между колонками

1. Перейдите в режим разметки.

2. Если документ содержит несколько разделов, установите курсор в этот раздел.

3. Выберите команду Колонки в меню Формат.

4. Установите флажок Разделитель.


Создание общего заголовка над несколькими колонками

  1. Если колонки еще не созданы, создайте их.

2. В режиме разметки выделите текст заголовка.

3. Нажмите кнопку Колонки и с помощью перетаскивания выделите одну колонку.

Задание 1. Наберите текст с учетом шрифтового оформления.

Если жизнь тебя обманет,

Не волнуйся, не сердись!

В день уныния смирись:

День веселья, верь, настанет.

Сердце в будущем живет;

Настоящее уныло:

Все мгновенно, все пройдет;

Что пройдет, то будет мило.

А. С. Пушкин

  1. Создайте верхний и нижний колонтитулы.

  2. Пронумеруйте страницы.

  3. Распределите набранный текст в две колонки.

  4. Создайте общий заголовок над этими колонками.

  5. Вставьте вертикальный разделитель между колонками.

  6. Поменяйте колонки местами.

  7. Распределите текст в 3 колонки.

  8. Создайте рамку для набранного текста, используя в меню Формат пункт Границы и заливка.


Практическая работа № 4

Таблицы.

Создание и редактирование таблиц.

Используйте таблицы для упорядочивания данных и создания интересных макетов страницы с последовательно расположенными столбцами текста или графики. Наиболее быстрый путь создания простой таблицы, — например такой, которая имеет одинаковое количество строк и столбцов —

с помощью кнопки ^ Добавить таблицу.


С помощью новой команды Нарисовать таблицу

можно легко создать более сложную таблицу, которая содержит ячейки разной высоты или различное количество столбцов на строку — метод, сходный с рисованием таблицы от руки.


Создание простой таблицы

С помощью этого метода можно создать таблицу с небольшим количеством ячеек.

1. Выберите место создания таблицы.

2. Нажмите кнопку Добавить таблицу.

3. Передвигайте указатель по сетке, пока не будет выделено нужное количество строк и столбцов, а затем сделайте щелчок мышью.

Задание 1. Создайте таблицу 7х8 (7 столбиков и 8 строк).

(Первые пять колонок заполните произвольно, шестую и седьмую заполните, вычисляя по формулам)

Ведомость успеваемости учащихся (Таблица 1)



Ф.И.О.

Русск.яз

Литерат.

Матем.

Сумма б.

Ср. бал.

1

Иванов А.

4

3

5

12

4

2

Петров Н.

4

3

4

11

3,674

3

Семенов В.

3

3

4

10

3,33

4

Степанов Р.

5

4

5

14

4,67






















^ Создание сложной таблицы

1. Выберите место создания таблицы.

2. Если панель инструментов Таблицы и границы отображена, нажмите кнопку Нарисовать таблицу. Указатель мыши изменится на перо.

3. Чтобы определить внешние границы таблицы, переместите (проведите) указатель при нажатой кнопке мыши из одного угла таблицы в другой. Затем прорисуйте линии столбцов и строк. Для удаления линии нажмите кнопку Ластик и перетащите линию.

4. После создания таблицы выберите ячейку и вставляйте текст или графику.

Задание 2. Создайте таблицу (последняя строка заполняется с помощью формул).

Поступление книг в библиотеки (Таблица 2)




Гиагинский

Шовгеновский

г. Майкоп

1998

I

235

342

567

II

123

235

430

III

0

23

120

IV

0

0

0

1999

I

345

300

500

II

230

123

250

III

0

0

0

IV

0

0

0

2000

I

564

12

45

II

320

23

17

III

0

12

15

IV

0

10

45

Итого:

1817

1080

1989


^ Перемещение и копирование элементов таблицы

1. Выделите ячейки, строки или столбцы для перемещения или копирования.

2. Чтобы переместить выделенный фрагмент, перетащите его на новое место.

Чтобы скопировать выделенный фрагмент, нажмите клавишу CTRL и, удерживая ее, перетащите выделенный фрагмент на новое место. (см. Приложение 2)

Задание 3. Скопируйте в таблице 1 ячейку с фамилией Иванов и вставьте ее в свободную ячейку в колонке Ф.И.О.

Поменяйте местами колонки (Русский язык и Литература).


^ Удаление таблицы или удаление элементов из таблицы

Можно удалять отдельные ячейки или сразу несколько ячеек, строк или столбцов или можно удалить всю таблицу. Можно также удалить содержимое ячеек без удаления самих ячеек.

^ Удаление таблицы и ее содержимого

1. Выберите таблицу, щелкнув ее левой кнопкой мыши, а затем, нажав ALT+5 на цифровой клавиатуре (клавиша NUM LOCK должна быть выключена).

2. Нажмите кнопку Вырезать.


Удаление из таблицы ячеек, строк или столбцов

1. Выделите ячейки (см. Приложение 2), строки или столбцы для удаления. При удалении ячеек включите режим отображения символов ячейки. При удалении строк включите режим отображения символов строк.

2..Выберите команду Удалить ячейки, Удалить строки или Удалить столбцы в меню Таблица.

3. При удалении ячеек выберите нужный параметр.

Удаление содержимого таблицы

1. Выберите элементы для удаления.

2. Нажмите клавишу DEL.

Задание 4. Удалите содержимое ячеек с оценками в таблице 1.

Удалите строки с фамилиями Семенов, Степанов.

Удалите столбец Математика.

Удалите всю таблицу 1.

Добавление строк и столбцов в таблицу

1. Выберите строку, ниже которой будут вставляться новые строки, или выберите столбец, правее которого будут вставляться новые столбцы. Выберите такое же количество строк или столбцов для вставки.

2. Нажмите кнопку ^ Добавить строки или Добавить столбцы.

Примечания.

· Можно также использовать инструмент Нарисовать таблицу для прорисовки строки или столбца в нужном месте. Для получения дополнительных сведений нажмите кнопку.

· Чтобы добавить строку в конец таблицы, щелкните последнюю ячейку последней строки, а затем нажмите TAB.

· Чтобы добавить столбец справа от последнего столбца в таблице, щелкните за пределами самого правого столбца. Выберите команду Выделить столбец в меню Таблица, а затем нажмите кнопку

^ Добавить столбцы.


Изменение ширины столбца таблицы

1. Выберите столбцы, ширину которых необходимо изменить.

2. Выберите команду Высота и ширина ячейки в меню Таблица, а затем — вкладку Столбец.

3. Чтобы задать точное значение, введите число в поле ^ Ширина столбца.

Чтобы установить ширину столбца, соответствующую его содержимому, выберите параметр Авто.

Примечания.

· Чтобы для нескольких столбцов установить одинаковую ширину, выделите нужные столбцы, а затем выберите команду ^ Выровнять ширину столбцов в меню Таблица.

· Можно также изменить ширину столбцов при помощи перетаскивания границ столбца в самой таблице или перетаскиванием маркеров границ столбцов таблицы на горизонтальной линейке.


^ Изменение высоты строки в таблице

В документах Word каждая строка в таблице зависит от содержимого ячейки в этой строке и разделяющего абзаца, который добавляется до или после текста.

1. Выберите строки для изменения.

2. Выберите команду Высота и ширина ячейки в меню Таблица, а затем — вкладку Строка.

3. Выберите нужные параметры.

Примечания.

· Чтобы для нескольких строк установить одинаковую высоту, выделите нужные строки, а затем выберите команду ^ Выровнять высоту строк в меню Таблица.

· Можно также изменить ширину строки при помощи перетаскивания границ строки по таблице или при помощи маркеров на вертикальной линейке в режиме разметки.


^ Разделение ячейки на несколько ячеек в таблице

1. Нажмите кнопку Таблицы и границы для отображения панели инструментов Таблицы и границы.

2. Выберите команду Нарисовать таблицу. Указатель изменится на перо.

3. Щелкните и перетащите, чтобы создать отделения для новых ячеек.

^ Совет. Чтобы разделить несколько ячеек, выделите их, а затем нажмите кнопку Разбить ячейки.

Задание 5. Создайте таблицу, состоящую из 2 столбцов и 3 строк (2х3).

Разделите ячейки таблицы на столько частей, чтобы получилась таблица 6х3.

Объедините в первой строке ячейки так, чтобы в этой строке оказалось 3 одинаковые ячейки.

Объедините в 1 столбце 2 и 3 ячейки.












































^ Практическая работа № 5

Вставка рисунков

Найти и вставить нужный рисунок очень просто. Для этого выберите команду Рисунок в меню Вставка, команду Картинки, а затем — вкладку Графика.

Задание 1. Вставьте произвольный рисунок. Измените размеры и перетащите в нужное место рисунок.

^ Разгруппировка и редактирование рисунков

Существует два типа рисунков: точечные рисунки, которые не могут быть разгруппированы, а также рисунки типа метафайлов, которые могут быть разгруппированы, преобразованы в графические объекты, а затем отредактированы при помощи кнопок на панели рисования. Для разгруппирования и преобразования рисунка в набор графических объектов необходимо выделить его, а затем выбрать команду Разгруппировать в меню Действия. Графические объекты, получившиеся после разгруппирования, можно изменять, как любые другие графические объекты. Например, можно вставить рисунок человека, разгруппировать его, изменить цвет его одежды, а затем добавить измененный рисунок к другому рисунку.


Задание 2. Выделите рисунок, для этого на панели инструментов нажмите

клавишу. Затем буксировкой (протаскиванием) мыши выделите весь рисунок, выберите пункт Разгруппировать в меню Действия. Измените цвета и размеры отдельных деталей. Разъедините объекты.

Автофигуры

Кроме того, можно создавать рисунки, используя кнопки на панели рисования.

Для создания фигурного текста используйте новую кнопку ^ Добавить объект WordArt на панели рисования. По сравнению с предыдущими версиями, появились новые возможности: добавление объема, текстурные заливки и др.


Задание 3. Создайте заголовок рисунка с помощью кнопки Добавить объект WordArt.

Создайте рисунок из объектов находящихся в пункте Автофигуры (геометрические фигуры, блок схемы, звезды и ленты и др.). Разверните рисунок, используя желтую точку построенной фигуры или кнопку Свободное вращение.

Сделайте надпись на фигуре. (Щелкните правой кнопкой мыши и выберите ^ Добавить текст.)

Очистите все на странице. (В меню Правка выберите Выделить все, затем в меню правка Очистить)

Задание 4. Создайте поздравительную открытку, Грамоту, …

Например.


Правила работы





  • Держи спину прямо!

  • Расстояние до экрана не менее 50 см.

  • Не ешь за компьютером!



Приложение 1.

Перемещение по тексту, корректировка ввода,

выделение фрагментов текста.


Клавиши управления курсором




^ Клавиша Действие




HOME Переход в начало строки

END Переход в конец строки

CTRL+HOME Переход в начало документа

CTRL+ END Переход в конец документа

PAGE UP Переход на один экран вверх

PAGE DOWN Переход на один экран вниз

CTRL+ PAGE UP Переход в начало экрана

CTRL+ PAGE DOWN Переход в конец экрана

CTRL+ Переход на одно слово влево

CTRL+ Переход на одно слово вправо


^ Коррекция ввода


BACKSPACE, DELETE – удаление одного символа

CTRL+BACKSPACE – удаление слова слева от курсора

CTRL +DELETE - удаление слова справа от курсора


^ Выбор текста (Выделение текста)




Выбирается Действие




Слово Двойной щелчок на слове

Предложение Щелчок на предложении при нажатой клавише CTRL

Абзац Тройной щелчок на абзаце

Отдельная строка Установка указателя мыши на левом поле напротив нужной строки и щелчок (указатель мыши вправо)

Весь документ Меню (Правка- Выделить все), щелчок мыши при нажатой CTRL

Несколько строк как отдельная строка (тащить вниз)

Последовательность Установка мыши в начале фрагмента и

строк, слов или протягивание его при нажатой левой кнопке

предложений Щелчок в начале фрагмента и щелчок в конце фрагмента при нажатой SHIFT

Приложение 2.


Работа с таблицами.


^ Ввод с клавиатуры и перемещение по таблице




Чтобы Нажмите клавишу




Перейти в соседнюю ячейку TAB (Нажатие TAB в последней ячейке таблицы добавляет новую строку.)

Перейти в предыдущую ячейку SHIFT+TAB

Перейти на предыдущую или СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ

следующую строку

Перейти в первую ячейку в строке ALT+HOME или ALT+7 на цифровой клавиатуре (NUM LOCK должна быть выключена.)

Перейти в последнюю ячейку в ALT+END или ALT+1 на цифровой

строке клавиатуре (NUM LOCK должна быть выключена.)

Перейти в первую ячейку в ALT+PAGE UP или ALT+9 на цифровой

столбце клавиатуре (NUM LOCK должна быть выключена.)

Перейти в последнюю ячейку ALT+PAGE DOWN или ALT+3 на

в столбце цифровой клавиатуре (NUM LOCK должна быть выключена.)

Начать новый абзац ENTER

Добавить новую строку в низ TAB в конце последней строки

таблицы

Добавить текст перед таблицей ENTER в начале первой ячейки

в начале документа


^ Выделение элементов в таблице


Чтобы Действие


Выделить ячейку Щелкните левую границу ячейки.

Выделить строку Щелкните левую границу строки.

Выделить столбец Щелкните верхнюю часть столбца таблицы или границу.

Выделить несколько ячеек, Переместите указатель при нажатой кнопке

строк или столбцов мыши через ячейку, строку или столбец, или выделите одну ячейку, строку или столбец, а затем, удерживая клавишу SHIFT, щелкните другую ячейку, строку или столбец.

Выделить текст в соседней Нажмите клавишу TAB.

ячейке

Выделить текст в Нажмите клавиши SHIFT+TAB.

предыдущей ячейке

Выделить всю таблицу Щелкните таблицу, а затем нажмите ALT+5 на цифровой клавиатуре. NUM LOCK должна быть выключена.


Совет. Кроме того, для выделения строк, столбцов или всей таблицы щелкните таблицу, а затем выберите команду Выделить в меню Таблица, или используйте соответствующие сочетания клавиш. Для получения сведений о сочетаниях клавиш нажмите кнопку.


  1   2   3   4



Похожие:

Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconФ. И. О. сотрудника: Егорова Татьяна Юрьевна
Егорова Т. Ю. Текстовый редактор Microsoft Word [Текст] : учеб. Пособие / Т. Ю. Егорова. – Ярославль, 2003
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconТекстовый процессор Microsoft Word. Назначение, запуск, вид рабочего окна
Для того, чтобы запустить w необходимо дважды щелкнуть мышью по соответствующему значку на Рабочем столе или выбрать в главном меню...
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconМетодическое пособие для учителя. Ярославль: гоау яо иро, 2013. 72 с
Методическое пособие предназначено для учителей начальной, основной и старшей школы, классных руководителей, организаторов воспитательной...
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconМетодическое пособие для учителя. Ярославль: гоау яо иро, 2013. 72 с
Методическое пособие предназначено для учителей начальной, основной и старшей школы, классных руководителей, организаторов воспитательной...
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconРедактор формул Microsoft Equation 0
Вставка → Объект → из списка программ, появившихся в открывшемся окне «Вставка объекта», выберите редактор формул Microsoft Equation...
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconРедактор формул Microsoft Equation 0
Вставка → Объект → из списка программ, появившихся в открывшемся окне «Вставка объекта», выберите редактор формул Microsoft Equation...
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconРедактор формул Microsoft Equation 0
Вставка → Объект → из списка программ, появившихся в открывшемся окне «Вставка объекта», выберите редактор формул Microsoft Equation...
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconAdvanced dungeons & dragons 2nd Edition подземелья и драконы
Внимание! Этот документ подготовлен с помощью текстового редактора Microsoft Word 0 для Windows и использует шрифты, установленные...
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconПрактическая работа 1 Используя возможности Microsoft Word, создайте простой текстовый документ согласно образца. Сохраните его в своем каталоге, под своим именем
Ит для хранения запаса палет с заготовками, необходимых для обеспечения бесперебойной работы станков в течение планируемого цикла...
Методическое пособие для учителей информатики Майкоп, 2002 Часть Текстовый редактор Microsoft Word iconПриказ №1036 г. Майкоп о проведении семинара для молодых учителей в рамках реализации долгосрочной целевой программы Республики Адыгея «Развитие образования» на 2011-2015 годы, в соответствии с планом мероприятий по привлечению молодых учителей
Истерства образования и науки Республики Адыгея Новоселовой Т. Ф., Гу «Адыгейский республиканский институт повышения квалификации»...
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©lib3.podelise.ru 2000-2013
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Лекции
Доклады
Справочники
Сценарии
Рефераты
Курсовые работы
Программы
Методички
Документы

опубликовать

Документы